
<!doctype html>
<html lang="en-gb" dir="ltr">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="canonical" href="https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries">
<base href="https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="SXM, The Daily Herald, Herald, News, Paper, advertisement, classifieds, obituaries, vacancies, Sint, Maarten, The, Daily, Herald, Krant, Nederland, Engels, Dutch, English, Caribbean, Northeast, leading, newspaper" />
<meta name="rights" content="Copyright © 2020 All copyrights on articles and/or content of The Caribbean Herald N.V. dba The Daily Herald are reserved." />
<meta name="description" content="The Daily Herald - The Leading Newspaper for St. Maarten and the Northeast Caribbean" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>The Daily Herald - Limited budget support for  Dutch Caribbean countries</title>
<link href="/templates/shaper_gazette/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="//fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link href="//fonts.googleapis.com/css?family=Roboto+Slab:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&amp;display=swap&amp;subset=cyrillic-ext" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/ddb0527c5cb849da36c711d121a5e57d.css" />
<link href="/modules/mod_vertical_menu/cache/213/6e4f8651b0a09703224f80a464e3cb0d.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/font-awesome-5.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/font-awesome-v4-shims.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/animate.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css" rel="stylesheet" type="text/css" />
<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.min.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.fix.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.logo-image{height: 100px!important;}
#sp-header{height:150px!important;}
.sp-megamenu-parent>li>a, .sp-megamenu-parent>li>span {padding: 0 5px;}
.sppb-addon-articles.article-border .sppb-addon-title{background-color:#ff000094;}
body:not(.main-menu-borderless) #sp-main-menu{background-color:#76c5f4;}
.sp-megamenu-parent > li > a{color:#000}
#sp-section-1{background-color:#76c5f4;}
.ux-menu-arrow{right: 5px;}
 .ux-menu-sub .ux-menu-item-level-1 {width:200px;}
#sp-page-builder .page-content .sppb-section:first-child {margin-top:10px; margin-bottom:-20px;}
.sppb-addon-articles-vertical-slider .bx-wrapper .bx-controls-direction a.bx-prev{left:35px;}
.sp-megamenu-main-wrap{display:none;}
label.finder{display:none;}
.ba-gallery-items {display: flex;}
.ux-menu li{background-color:#76c5f4;}
#sp-section-2{background-color:#76c5f4;}
.offcanvas-menu{display:none;}body{font-family: 'Roboto', sans-serif;font-size: 14px;font-weight: 400;}
h1{font-family: 'Roboto', sans-serif;font-size: 32px;font-weight: 700;}
h2{font-family: 'Roboto', sans-serif;font-size: 18px;font-weight: 700;}
h3{font-family: 'Roboto', sans-serif;font-size: 16px;font-weight: 400;}
h4{font-family: 'Roboto', sans-serif;font-size: 14px;font-weight: 400;}
h5{font-family: 'Roboto', sans-serif;font-size: 12px;font-weight: 400;}
.sp-megamenu-parent > li > a, .sp-megamenu-parent > li > span, .sp-megamenu-parent .sp-dropdown li.sp-menu-item > a{font-family: 'Roboto', sans-serif;font-size: 12px;font-weight: 400;}
.sppb-articles-ticker-text>a, .gazette-custom-font{font-family: 'Roboto Slab', sans-serif;font-weight: 400;}
.logo-image {height:26px;}#sp-bottom{ color:#4a4a4a; }
.noscript div#off-menu_213 dl.level1 dl{
	position: static;
}
.noscript div#off-menu_213 dl.level1 dd.parent{
	height: auto !important;
	display: block;
	visibility: visible;
}
.ux-menu a{border:none;}
UL#ariext137 LI A{    font-family: 'Roboto', sans-serif;
    font-size: 12px;
    font-weight: 400;
    display: inline-block;
    font-size: 12px;
    margin-right: 20px;
    padding: 0 13px;
    text-transform: uppercase;
    letter-spacing: 1.5px;
    line-height: 40px;
    position: relative;}UL#ariext137 LI A{font-size:12px;font-weight:normal;text-transform:none;text-align:left;}UL#ariext137 LI A{background:#76c5f4 none;}UL#ariext137 LI A{color:#000000;}UL#ariext137 LI A:hover,UL#ariext137 LI A:focus,UL#ariext137 LI A.ux-menu-link-hover{background:#76c5f4 none;}UL#ariext137 LI A:hover,UL#ariext137 LI A:focus,UL#ariext137 LI A.ux-menu-link-hover{color:#000000;}UL#ariext137 LI A.current{background:#000000 none;}UL#ariext137 LI A.current{color:#000000;}
	</style>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries" />
<meta property="og:title" content="Limited budget support for  Dutch Caribbean countries" />
<meta property="og:description" content=" 
THE HAGUE--Aruba, Curaçao and St. Maarten during the next six weeks will receive liquidity support from the Netherlands in the form of a..." />
<meta property="og:image" content="https://www.thedailyherald.sx/images/2020/04/09/mk_large.jpg" />
<meta property="og:site_name" content="The Daily Herald" />
<meta name="twitter:description" content=" 
THE HAGUE--Aruba, Curaçao and St. Maarten during the next six weeks will receive liquidity support from the Netherlands in the form of a..." />
<meta name="twitter:image:src" content="https://www.thedailyherald.sx/images/2020/04/09/mk_large.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<svg height="0" style="position:absolute"><symbol id="sym-point-to-right" viewBox="0 0 451.846 451.847"><path fill="currentColor" d="M345.441,248.292L151.154,442.573c-12.359,12.365-32.397,12.365-44.75,0c-12.354-12.354-12.354-32.391,0-44.744L278.318,225.92L106.409,54.017c-12.354-12.359-12.354-32.394,0-44.748c12.354-12.359,32.391-12.359,44.75,0l194.287,194.284c6.177,6.18,9.262,14.271,9.262,22.366C354.708,234.018,351.617,242.115,345.441,248.292z" /></symbol></svg>
<!--[if IE]><link rel="stylesheet" type="text/css" href="/modules/mod_ariextmenu/mod_ariextmenu/js/css/menu.ie.min.css" /><![endif]-->
<!--[if lt IE 8]><script type="text/javascript" src="/modules/mod_ariextmenu/mod_ariextmenu/js/fix.js"></script><![endif]-->

<meta name="google-site-verification" content="MWJsabQfObf9Uqg2MBVWCkYYcvZ_Adi46lYUgXJhzk0" />
<script src="/plugins/system/offlajnparams/compat/greensock.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/a25c49da4568a545d4f866a93f202033.js"></script>
<script src="/modules/mod_vertical_menu/js/perfect-scrollbar.js?_=1586456761" type="text/javascript"></script>
<script src="/modules/mod_vertical_menu/js/mod_vertical_menu.js?_=1586456761" type="text/javascript"></script>
<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js" type="text/javascript"></script>
<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js" type="text/javascript"></script>
<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/2b18785c11ae0d0cf90e6c27d16ee9ed.js"></script>
<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/ext-core.js" type="text/javascript"></script>
<script src="/modules/mod_ariextmenu/mod_ariextmenu/js/menu.min.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});template="shaper_gazette";jQuery( document ).ready(function( $ ) {
			if($(".nano").length>0){
				$(".nano").each(function(){
					$(this).nanoScroller();
				})
			}
		});;(function() { var _menuInit = function() { new Ext.ux.Menu("ariext137", {"autoWidth":false,"transitionDuration":0.2}); Ext.get("ariext137").select(".ux-menu-sub").removeClass("ux-menu-init-hidden"); }; if (!Ext.isIE || typeof(MooTools) == "undefined" || typeof(MooTools.More) == "undefined") Ext.onReady(_menuInit); else window.addEvent("domready", _menuInit); })();
	</script>
<script data-cfasync="false">
document[(_el=document.addEventListener)?'addEventListener':'attachEvent'](_el?'DOMContentLoaded':'onreadystatechange',function(){
	if (!_el && document.readyState != 'complete') return;
	(window.jq183||jQuery)('.noscript').removeClass('noscript');
	window.sm213 = new VerticalSlideMenu({
		id: 213,
		visibility: ["1","1","0","0","0",["0","px"],["10000","px"]],
		parentHref: 0,
		theme: 'rounded',
		result: 'Search Results',
		noResult: 'No Results Found',
		backItem: '',
		filterDelay: 500,
		filterMinChar: 3,
		navtype: 'slide',
		sidebar: 0,
		popup: 0,
		overlay: 1,
		sidebarUnder: 768,
		width: 300,
		menuIconCorner: 1,
		menuIconX: 0,
		menuIconY: 0,
		hidePopupUnder: 1750,
		siteBg: '#444444',
		effect: 1,
    dur: 400/1000,
		perspective: 0,
		inEase: 'Quad.easeOut'.split('.').reverse().join(''),
		inOrigin: '50% 50% 0',
		inX: 100,
		inUnitX: '%',
    logoUrl: '',
		inCSS: {
			y: 0,
			opacity: 100/100,
			rotationX: 0,
			rotationY: 0,
			rotationZ: 0,
			skewX: 0,
			skewY: 0,
			scaleX: 100/100,
			scaleY: 100/100
		},
		outEase: 'Quad.easeOut'.split('.').reverse().join(''),
		outOrigin: '50% 50% 0',
		outX: -100,
		outUnitX: '%',
		outCSS: {
			y: 0,
			opacity: 100/100,
			rotationX: 0,
			rotationY: 0,
			rotationZ: 0,
			skewX: 0,
			skewY: 0,
			scaleX: 100/100,
			scaleY: 100/100
		},
		anim: {
			perspective: 1000,
			inDur: 300/1000,
			inEase: 'Quad.easeOut'.split('.').reverse().join(''),
			inOrigin: '50% 50% 0',
			inX: -30,
			inUnitX: 'px',
			inCSS: {
				y: 0,
				opacity: 0/100,
				rotationX: 0,
				rotationY: 0,
				rotationZ: 0,
				skewX: 0,
				skewY: 0,
				scaleX: 100/100,
				scaleY: 100/100
			},
			outDur: 300/1000,
			outEase: 'Quad.easeOut'.split('.').reverse().join(''),
			outOrigin: '50% 50% 0',
			outX: 20,
			outUnitX: 'px',
			outCSS: {
				y: 0,
				opacity: 0/100,
				rotationX: 0,
				rotationY: 0,
				rotationZ: 0,
				skewX: 0,
				skewY: 0,
				scaleX: 100/100,
				scaleY: 100/100
			}
		},
		miAnim: 0,
		miDur: 500/1000,
		miShift: 40/1000,
		miEase: 'Quad.easeOut'.split('.').reverse().join(''),
		miX: 40,
		miUnitX: '%',
		miCSS: {
			transformPerspective: 600,
			transformOrigin: '50% 50% 0',
			y: 0,
			opacity: 0/100,
			rotationX: 0,
			rotationY: 0,
			rotationZ: 0,
			skewX: 0,
			skewY: 0,
			scaleX: 100/100,
			scaleY: 100/100
		},
		iconAnim: 0 && 0,
		bgX: 33,
		dropwidth: 250,
		dropspace: 0,
		dropFullHeight: 0,
		dropEvent: 'mouseenter',
		opened: 1,
		autoOpen: 0,
		autoOpenAnim: 1,
		hideBurger: 0,
		scrollOffset: parseInt('0||px')
	});
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67879562-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67879562-1');
</script>
</head>
<body class="site helix-ultimate com-content view-article layout-blog task-none itemid-227 en-gb ltr layout-fluid offcanvas-init offcanvs-position-right">
<div class="body-wrapper">
<div class="body-innerwrapper">
<section id="sp-section-1" class=" d-lg-none d-xl-none"><div class="container"><div class="container-inner"><div class="row"><div id="sp-offcanvas" class="col-lg-12 d-lg-none d-xl-none"><div class="sp-column "><div class="noscript">
<nav id="off-menu_213" class="off-menu_213 sm-menu ">
<div class="sm-levels">
<div class="sm-level level1"><dl class="level1">
<dt class="level1 off-nav-200 notparent first">
<div class="inner">
<div class="link"><a data-text="Home" href="/">Home</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-200 notparent first">
</dd>
<dt class="level1 off-nav-224 notparent">
<div class="inner">
<div class="link"><a data-text="Editorial" href="/editorial">Editorial</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-224 notparent">
</dd>
<dt class="level1 off-nav-227 notparent">
<div class="inner">
<div class="link"><a data-text="Islands" href="/islands">Islands</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-227 notparent">
</dd>
<dt class="level1 off-nav-205 notparent">
<div class="inner">
<div class="link"><a data-text="Regional" href="/regional">Regional</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-205 notparent">
</dd>
<dt class="level1 off-nav-204 notparent">
<div class="inner">
<div class="link"><a data-text="People" href="/people">People</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-204 notparent">
</dd>
<dt class="level1 off-nav-206 notparent">
<div class="inner">
<div class="link"><a data-text="U.S." href="/us">U.S.</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-206 notparent">
</dd>
<dt class="level1 off-nav-207 notparent">
<div class="inner">
<div class="link"><a data-text="International" href="/international">International</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-207 notparent">
</dd>
<dt class="level1 off-nav-208 notparent">
<div class="inner">
<div class="link"><a data-text="Business" href="/business">Business</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-208 notparent">
</dd>
<dt class="level1 off-nav-223 notparent">
<div class="inner">
<div class="link"><a data-text="Local Sports" href="/sport/local-sports">Local Sports</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-223 notparent">
</dd>
<dt class="level1 off-nav-222 notparent">
<div class="inner">
<div class="link"><a data-text="International Sports" href="/sport/international-sports">International Sports</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-222 notparent">
</dd>
<dt class="level1 off-nav-226 notparent">
<div class="inner">
<div class="link"><a data-text="Letter to the Editor" href="/opinion/letter-to-the-editor">Letter to the Editor</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-226 notparent">
</dd>
<dt class="level1 off-nav-251 notparent">
<div class="inner">
<div class="link"><a data-text="Subscriber Login" href="/subscriber/login-subscribers">Subscriber Login</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-251 notparent">
</dd>
<dt class="level1 off-nav-349 notparent">
<div class="inner">
<div class="link"><a data-text="Sign up!" href="https://subscribers.thedailyherald.sx">Sign up!</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-349 notparent">
</dd>
<dt class="level1 off-nav-231 notparent">
<div class="inner">
<div class="link"><a data-text="Notices & Events" href="/community/notices-events">Notices & Events</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-231 notparent">
</dd>
<dt class="level1 off-nav-233 notparent">
<div class="inner">
<div class="link"><a data-text="Obituaries" href="/community/obituaries">Obituaries</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-233 notparent">
</dd>
<dt class="level1 off-nav-232 notparent">
<div class="inner">
<div class="link"><a data-text="Vacancies" href="/community/vacancies">Vacancies</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-232 notparent">
</dd>
<dt class="level1 off-nav-235 notparent">
<div class="inner">
<div class="link"><a data-text="Out 'N About" href="/supplements/out-n-about">Out 'N About</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-235 notparent">
</dd>
<dt class="level1 off-nav-236 notparent">
<div class="inner">
<div class="link"><a data-text="Pic Page" href="/supplements/pic-page">Pic Page</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-236 notparent">
</dd>
<dt class="level1 off-nav-237 notparent">
<div class="inner">
<div class="link"><a data-text="Health & Beauty" href="/supplements/health-beauty">Health & Beauty</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-237 notparent">
</dd>
<dt class="level1 off-nav-238 notparent">
<div class="inner">
<div class="link"><a data-text="Kids" href="/supplements/kids">Kids</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-238 notparent">
</dd>
<dt class="level1 off-nav-239 notparent">
<div class="inner">
<div class="link"><a data-text="Weekender" href="/supplements/weekender">Weekender</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-239 notparent">
</dd>
<dt class="level1 off-nav-244 notparent">
<div class="inner">
<div class="link"><a data-text="Read Classifieds" href="/classifieds/read-classifieds">Read Classifieds</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-244 notparent">
</dd>
<dt class="level1 off-nav-245 notparent">
<div class="inner">
<div class="link"><a data-text="Order a Classifieds" href="/classifieds/order-a-classified">Order a Classifieds</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-245 notparent">
</dd>
<dt class="level1 off-nav-247 notparent">
<div class="inner">
<div class="link"><a data-text="Contact us" href="/contact-us/contact-info">Contact us</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-247 notparent">
</dd>
<dt class="level1 off-nav-248 notparent">
<div class="inner">
<div class="link"><a data-text="Masthead" href="/contact-us/masthead">Masthead</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-248 notparent">
</dd>
<dt class="level1 off-nav-249 notparent">
<div class="inner">
<div class="link"><a data-text="Copyright Statement" href="/contact-us/copyright-statement">Copyright Statement</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-249 notparent">
</dd>
<dt class="level1 off-nav-362 notparent">
<div class="inner">
<div class="link"><a data-text="Archive" href="http://www.thedailyherald.info/">Archive</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-362 notparent">
</dd>
<dt class="level1 off-nav-363 notparent">
<div class="inner">
<div class="link"><a data-text="PDF Archive" href="http://www.thedailyherald.info/subscribers/clients-files/">PDF Archive</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-363 notparent">
</dd>
</dl></div>
</div>
</nav></div>
</div></div></div></div></div></section><section id="sp-section-2" class=" d-none d-sm-none d-md-none d-lg-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-position1" class="col-lg-12 "><div class="sp-column "> <div class="moduletablemain-megamenu">
<div id="ariext137_container" class="ux-menu-container ux-menu-clearfix">
<ul id="ariext137" class="ux-menu ux-menu-horizontal">
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item229 ux-menu-item-parent-pos0">
<a href="/home" class=" ux-menu-link-level-0 ux-menu-link-first" title="">
Home </a>
</li>
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item230 ux-menu-item-parent-pos1">
<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
Community <span class="ux-menu-arrow"></span>
</a>
<ul class="ux-menu-sub ux-menu-init-hidden">
<li class=" ux-menu-item-level-1 ux-menu-item231">
<a href="/community/notices-events" class=" ux-menu-link-level-1" title="">
Notices / Events </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item232">
<a href="/community/vacancies" class=" ux-menu-link-level-1" title="">
Vacancies </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item233">
<a href="/community/obituaries" class=" ux-menu-link-level-1" title="">
Obituaries </a>
</li>
</ul>
</li>
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item234 ux-menu-item-parent-pos2">
<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
Supplements <span class="ux-menu-arrow"></span>
</a>
<ul class="ux-menu-sub ux-menu-init-hidden">
<li class=" ux-menu-item-level-1 ux-menu-item235">
<a href="/supplements/out-n-about" class=" ux-menu-link-level-1" title="">
Out 'N About </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item236">
<a href="/supplements/pic-page" class=" ux-menu-link-level-1" title="">
Pic Page </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item237">
<a href="/supplements/health-beauty" class=" ux-menu-link-level-1" title="">
Health & Beauty </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item238">
<a href="/supplements/kids" class=" ux-menu-link-level-1" title="">
Kids </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item239">
<a href="/supplements/weekender" class=" ux-menu-link-level-1" title="">
Weekender </a>
</li>
</ul>
</li>
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item243 ux-menu-item-parent-pos3">
<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
Classifieds <span class="ux-menu-arrow"></span>
</a>
<ul class="ux-menu-sub ux-menu-init-hidden">
<li class=" ux-menu-item-level-1 ux-menu-item244">
<a href="/classifieds/read-classifieds" class=" ux-menu-link-level-1" title="">
Read Classifieds </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item245">
<a href="/classifieds/order-a-classified" class=" ux-menu-link-level-1" title="">
Order a Classified </a>
</li>
</ul>
</li>
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item246 ux-menu-item-parent-pos4">
<a href="javascript:void(0);" class=" ux-menu-link-level-0 ux-menu-link-parent" title="">
Contact us <span class="ux-menu-arrow"></span>
</a>
<ul class="ux-menu-sub ux-menu-init-hidden">
<li class=" ux-menu-item-level-1 ux-menu-item247">
<a href="/contact-us/contact-info" class=" ux-menu-link-level-1" title="">
Contact Info </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item248">
<a href="/contact-us/masthead" class=" ux-menu-link-level-1" title="">
Masthead </a>
</li>
<li class=" ux-menu-item-level-1 ux-menu-item249">
<a href="/contact-us/copyright-statement" class=" ux-menu-link-level-1" title="">
Copyright Statement </a>
</li>
</ul>
</li>
<li class="ux-menu-item-main ux-menu-item-level-0 ux-menu-item-parent ux-menu-item327 ux-menu-item-parent-pos5">
<a href="http://www.thedailyherald.info" target="_blank" class=" ux-menu-link-level-0 ux-menu-link-last ux-menu-link-parent" title="">
Archive <span class="ux-menu-arrow"></span>
</a>
<ul class="ux-menu-sub ux-menu-init-hidden">
<li class=" ux-menu-item-level-1 ux-menu-item328">
<a href="http://www.thedailyherald.info/subscribers/clients-files/" target="_blank" class=" ux-menu-link-level-1" title="">
PDF's </a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div></div></div></div></div></section><header id="sp-header" class="headercustom"><div class="container"><div class="container-inner"><div class="row"><div id="sp-logo" class="col-4 col-lg-4 "><div class="sp-column "><div class="logo"><a href="/"><img class="logo-image" src="/images/logo/logo.png" alt="The Daily Herald"></a></div></div></div><div id="sp-logo-left" class="col-4 col-lg-1 d-lg-none d-xl-none"><div class="sp-column "><div class="sp-module main-megamenu"><div class="sp-module-content"><ul class="menu">
<li class="item-200 default"><a href="/">Home</a></li><li class="item-224"><a href="/editorial">Editorial</a></li><li class="item-227 current active"><a href="/islands">Islands</a></li><li class="item-205"><a href="/regional">Regional</a></li><li class="item-204"><a href="/people">People</a></li><li class="item-206"><a href="/us">U.S.</a></li><li class="item-207"><a href="/international">International</a></li><li class="item-208"><a href="/business">Business</a></li><li class="item-197 menu-divider menu-deeper menu-parent"><span class="menu-separator ">Sports<span class="menu-toggler"></span></span>
<ul class="menu-child"><li class="item-223"><a href="/sport/local-sports">Local Sports</a></li><li class="item-222"><a href="/sport/international-sports">International Sports</a></li></ul></li><li class="item-110 menu-divider menu-deeper menu-parent"><span class="menu-separator ">Opinion<span class="menu-toggler"></span></span>
<ul class="menu-child"><li class="item-226"><a href="/opinion/letter-to-the-editor">Letter to the Editor</a></li><li class="item-225"><a href="/opinion/queenie">Queenie</a></li></ul></li><li class="item-250 menu-divider menu-deeper menu-parent"><span class="menu-separator ">Subscribers<span class="menu-toggler"></span></span>
<ul class="menu-child"><li class="item-251"><a href="/subscriber/login-subscribers">Login</a></li><li class="item-326"><a href="https://subscribers.thedailyherald.sx/" target="_blank" rel="noopener noreferrer">Sign up!</a></li></ul></li></ul>
</div></div></div></div><div id="sp-logo-right" class="col-lg-7 d-none d-sm-none d-md-none d-lg-none d-xl-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<p><img style="height: 120px; margin-top: 15px;" src="/images/Website_core_images/websiteheader1500x145.jpg" alt="SXM" /> <a href="https://www.facebook.com/heraldsxm" target="_blank" rel="noopener noreferrer"><img style="margin-top: 20px; margin-left: 10px; position: absolute; left: 15px; top: 8px;" src="/images_old/ads/facebook.png" alt="facebook.com/heraldsxm" width="35" height="35" /> </a><a href="/rssfeeds?format=feed&amp;type=rss" target="_blank" rel="noopener noreferrer"><img style="margin-left: 60px; margin-top: 20px; position: absolute; left: 10px; top: 8px;" src="/images_old/ads/rss.png" alt="RSS Feed" width="35" height="35" /></a> <a href="/subscriber/login-subscribers" target="_blank" rel="noopener noreferrer"><img style="margin-left: 110px; margin-top: 20px; position: absolute; left: 10px; top: 8px;" src="/images_old/ads/digitalbutton87x35.png" alt="Login to your online subscription" width="87" height="35" /> </a></p></div>
</div></div></div></div></div></div></div></header><section id="sp-main-menu" class=" d-none d-sm-none d-md-none d-lg-block"><div class="container"><div class="container-inner"><div class="row"><div id="sp-menu" class="col-9 col-lg-12 d-none d-sm-none d-md-none d-lg-block"><div class="sp-column "><nav class="sp-megamenu-wrapper" role="navigation"><a id="offcanvas-toggler" aria-label="Navigation" class="offcanvas-toggler-right d-block d-lg-none" href="#"><i class="fa fa-bars" aria-hidden="true" title="Navigation"></i></a><ul class="sp-megamenu-parent menu-animation-fade-down d-none d-lg-block"><li class="sp-menu-item"><a href="/">Home</a></li><li class="sp-menu-item"><a href="/editorial">Editorial</a></li><li class="sp-menu-item current-item active"><a href="/islands">Islands</a></li><li class="sp-menu-item"><a href="/regional">Regional</a></li><li class="sp-menu-item"><a href="/people">People</a></li><li class="sp-menu-item"><a href="/us">U.S.</a></li><li class="sp-menu-item"><a href="/international">International</a></li><li class="sp-menu-item"><a href="/business">Business</a></li><li class="sp-menu-item sp-has-child"><a href="/">Sports</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/sport/local-sports">Local Sports</a></li><li class="sp-menu-item"><a href="/sport/international-sports">International Sports</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="/">Opinion</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/opinion/letter-to-the-editor">Letter to the Editor</a></li><li class="sp-menu-item"><a href="/opinion/queenie">Queenie</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a href="/">Subscribers</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a href="/subscriber/login-subscribers">Login</a></li><li class="sp-menu-item"><a href="https://subscribers.thedailyherald.sx/" target="_blank">Sign up!</a></li></ul></div></div></li></ul></nav></div></div></div></div></div></section><section id="sp-section-5"><div class="row"><div id="sp-title" class="col-lg-12 "><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="container-inner"><div class="row"><main id="sp-component" class="col-lg-8 " role="main"><div class="sp-column "><div id="system-message-container">
</div>
<div class="article-details " itemscope itemtype="https://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB">
<div class="article-header">
<h1 itemprop="headline">
Limited budget support for Dutch Caribbean countries </h1>
</div>
<div class="header-bottom">
<div class="article-info">
<span class="category-name" title="Category: Islands">
<a href="/islands">Islands</a>
</span>
<span class="published" title="Published: 09 April 2020">
<time datetime="2020-04-09T10:42:56-04:00" itemprop="datePublished">
09 April 2020	</time>
</span>
<span class="hits">
<span class="fa fa-eye-o" aria-hidden="true"></span>
<meta itemprop="interactionCount" content="UserPageVisits:2608">
Hits: 2608</span>
</div>
<div class="article-social-share">
<div class="social-share-icon">
<ul>
<li>
<a class="facebook" onClick="window.open('https://www.facebook.com/sharer.php?u=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries" title="Facebook">
<span class="fa fa-facebook"></span>
</a>
</li>
<li>
<a class="twitter" title="Twitter" onClick="window.open('https://twitter.com/share?url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries&amp;text=Limited%20budget%20support%20for%20%20Dutch%20Caribbean%20countries','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries&amp;text=Limited%20budget%20support%20for%20%20Dutch%20Caribbean%20countries">
<span class="fa fa-twitter"></span>
</a>
</li>
<li>
<a class="gplus" title="Google Plus" onClick="window.open('https://plus.google.com/share?url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries">
<span class="fa fa-google-plus"></span></a>
</li>
<li>
<a class="linkedin" title="LinkedIn" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries','Linkedin','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thedailyherald.sx/islands/limited-budget-support-for-dutch-caribbean-countries">
<span class="fa fa-linkedin-square"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="article-full-image">
<img src="/images/2020/04/09/mk_large.jpg" alt="Limited budget support for  Dutch Caribbean countries" itemprop="image">
</div>
<div itemprop="articleBody" class="article-details-wrapper gazette-custom-font">
<p> </p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">THE HAGUE--Aruba, Curaçao and St. Maarten during the next six weeks will receive liquidity support from the Netherlands in the form of a zero-percent interest loan with no repayments for two years as immediate financial support to help the countries deal with the corona crisis. After the two years, it will be assessed how much the countries have to pay back and whether part of the loan can become a grant.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  However, whether part of the loan becomes a grant or not depends on the extent with which the individual Dutch Caribbean countries will implement reform measures to lower their (personnel) expenditures, to have solid financial management, to increase tax revenues, to reform the pension system, and to invest in the right things which contribute to more resilience.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  The Kingdom Council of Ministers on Thursday decided to provide budget support to Aruba, Curaçao and St. Maarten in the form of a two-year, zero interest loan, thereby following the advice of the Committee for Financial Supervision CFT for Curaçao and St. Maarten and the Committee Aruba Financial Supervision CAFT.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  Curaçao will receive NAf. 105 million to cover April and NAf. 72 million for May. Aruba will get 42.8 million Aruban florins. St. Maarten will receive NAf. 50.2 million, the amount requested as liquidity support for 2019 liquidity, minus 3 million euros for the costs of housing St. Maarten detainees in Dutch prisons.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  The amounts were much lower than the amounts requested by the countries: St. Maarten had asked for NAf. 245 million, Curaçao for NAf. 760 million and Aruba for Afl. 800 million. Dutch Minister of Home Affairs and Kingdom Relations Raymond Knops said after Thursday’s Kingdom Council of Ministers meeting that the amounts that were approved now served as acute assistance and that the long-term financing would be looked at subsequently.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “The liquidity support that has been approved today is the short-term story and is meant to compensate the acute needs of the countries. Aside from that, we are starting the trajectory to look at the long-term financing needs based on the individual plans of the countries which will be analysed by the CFT and CAFT,” Knops told the media after the meeting.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “We find it important that the funding becomes available for the countries right away. But it is also important that the countries will implement reform measures, because this crisis reconfirms the great vulnerability of the countries and we need to strengthen them so they are better able to deal with future crises,” said Knops.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “The countries also need to contribute. They have to do everything possible to secure a solid financial basis. It means making choices, taking politically difficult decisions, collecting taxes and investing in vital services like the social sector, public health and education. In a video-conferencing meeting with the Prime Ministers of the Kingdom last night, we agreed that we have to do this, to contemplate together how we can make changes to the system so the countries become less vulnerable,” said Knops, who pointed out that before the corona crisis, the Dutch Caribbean countries were already facing financial problems.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  The Minister said that he saw the urgent needs of people in distress on the islands. “We are looking at ways to help them. This crisis hits the most vulnerable the hardest. We are in this Kingdom together and we will help each other.” He said that aside from medical assistance, the Dutch government also looked at the possibility of humanitarian aid.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  Asked by the media what his opinion was on the 10 per cent salary cut of St. Maarten politicians, Knops said that even though this was a “sympathetic gesture,” much more was needed in this time of crisis.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  He criticised the high salaries that have been and continue being paid to members of government, members of Parliament and directors of government owned companies on the islands. “Public officials need to serve the people, the country, and high salaries should not be part of that. The high salaries are unacceptable and it needs to stop. It is intolerable that people go hungry and that other get paid such high salaries for relatively small islands.”    </span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  Ministers Plenipotentiary Antony Begina of Curaçao, Guillfred Besaril of Aruba, and Director of the Cabinet of the St. Maarten Plenipotentiary Carol Voges were cautiously optimistic about what they called a “first step” to facilitate the acute needs of their governments to implement emergency measures to protect their economy and provide social assistance.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “We are content that St. Maarten will be receiving liquidity support and that we have complied with the preconditions, including a 10 per cent salary cut. We had hoped today on a decision regarding our proposed stimulus programme and emergency package, but this will now be handled at a next Kingdom Council of Ministers meeting,” said Voges.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  The CFT still has to analyse the St. Maarten plan and to calculate the budgetary consequences. “But at least we can now take the first steps and alleviate the most urgent needs. We have already started the process to assist the people, for example with food baskets, and we will continue to work on that,” said Voges, who represented St. Maarten at Thursday’s meeting in absence of Minister Plenipotentiary René Violenes.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “We are satisfied with this solution, because we can now start tackling the urgent social needs of the Curaçao people. It is positive that there is an outlook for the longer term, financially, and that we will continue to discuss with each other how to proceed with this in the near future,” said Anthony Begina.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">  “At least it is a start. We have a compromise on how to continue working together on what is needed for the countries on the long term. It is a highly exceptional situation where together as a Kingdom we fight a battle against an invisible enemy,” said Besaril. The next Kingdom Council of Ministers meeting is on May 14.</span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;"> </span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;"> </span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">   </span></p>
<p><span style="font-family: verdana, geneva, sans-serif; font-size: 12pt;">       </span></p> </div>
</div>
<ul class="pager pagenav">
<li class="previous">
<a class="hasTooltip" title="Parliament supports Dutch govt.’s  tough ‘anti-corona-bonds’ stance" aria-label="Previous article: Parliament supports Dutch govt.’s  tough ‘anti-corona-bonds’ stance" href="/islands/parliament-supports-dutch-govt-s-tough-anti-corona-bonds-stance" rel="prev">
<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a>
</li>
<li class="next">
<a class="hasTooltip" title="3 recover from COVID-19 on Dutch side, 2 critical  " aria-label="Next article: 3 recover from COVID-19 on Dutch side, 2 critical  " href="/islands/3-recover-from-covid-19-on-dutch-side-2-critical" rel="next">
<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a>
</li>
</ul>
</div></main><aside id="sp-right" class="col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="198">
<div class="page-content">
<div id="section-id-1579448784142" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1579448784141"><div id="column-id-1579448784141" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1579448784145" class="sppb-addon-wrapper"><div id="sppb-addon-1579448784145" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://heinekenregatta.com/"><img class="sppb-img-responsive" src="/images/2020_ADS/Herald-webads/$55 special small ad website358.jpg" alt="Teen Reading" title="" loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1579448784145 {
margin:0px 0px 30px 0px;}
#sppb-addon-1579448784145 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579448784145 {
}
#sppb-addon-1579448784145.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579448784145 {}#sppb-addon-wrapper-1579448784145 {margin-top: 0px;margin-right: 0px;margin-bottom: 20px;margin-left: 0px;}}@media (max-width: 767px) {#sppb-addon-1579448784145 {}#sppb-addon-wrapper-1579448784145 {margin-top: 0px;margin-right: 0px;margin-bottom: 10px;margin-left: 0px;}}</style><style type="text/css">#sppb-addon-1579448784145 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579448784145 img{}}@media (max-width: 767px) {#sppb-addon-1579448784145 img{}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1578959616807{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959616806{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437913{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437912{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437919{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437917{box-shadow:0 0 0 0 #fff;}#column-id-1578959437918{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1537530747646{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1537530747645{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1579448784142{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;box-shadow:0 0 0 0 #ffffff;}#column-id-1579448784141{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="119">
<div class="page-content">
<div id="section-id-1538051637334" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1538051637366"><div id="column-id-1538051637366" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538051637377" class="sppb-addon-wrapper"><div id="sppb-addon-1538051637377" class="clearfix "><div class="sppb-addon sppb-addon-articles  modern article-border"><h3 class="sppb-addon-title">Supplements</h3><div class="sppb-addon-content nano" style="height:500px;"><div class="sppb-row nano-content"><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/06/Desiree445_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">07 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/health-beauty/positive-vibes" itemprop="url">Positive vibes</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/06/Makeup445_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">07 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/health-beauty/eight-video-call-makeup-tips-for-women-of-colour" itemprop="url">Eight video-call makeup tips for women of colour  </a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/06/Colin445_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">07 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/health-beauty/an-alert-the-health-of-our-kidneys" itemprop="url">An alert: The health of our kidneys!</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/03/1Backpack2_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">04 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/weekender/backpack-beats-panama" itemprop="url">Backpack Beats: Panama</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/03/SuhendraBZSEOnline_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">04 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/weekender/legal-insights-international-child-abduction" itemprop="url">Legal Insights: International Child Abduction</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/04/03/HughesOnline_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">04 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/weekender/historical-reflections-of-anguillian-offspring-in-perth-amboy-new-jersey-part-3" itemprop="url">Historical Reflections of Anguillian Offspring in Perth Amboy, New Jersey, Part 3</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/03/31/SScamel_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">01 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/kids/bookmobiles-around-the-world" itemprop="url">Bookmobiles Around the World</a></h3></div></div></div><div class="sppb-col-sm-12"><div class="sppb-addon-article " style="background-image: url(/images/2020/03/31/haiku_thumbnail.jpg);"><div class="sppb-addon-article-info-wrapper"><div class="sppb-article-meta"><span class="sppb-meta-date" itemprop="datePublished">01 April 2020</span></div><h3 class="sppb-addon-article-title"><a href="/supplements/kids/let-s-write-a-poem" itemprop="url">Let’s write a poem!</a></h3></div></div></div></div></div></div><style type="text/css">#sppb-addon-wrapper-1538051637377 {
margin:0 0 30px 0;}
#sppb-addon-1538051637377 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538051637377 {
}
#sppb-addon-1538051637377.sppb-element-loaded {
}
#sppb-addon-1538051637377 .sppb-addon-title {
font-weight: 700;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538051637377 {}#sppb-addon-wrapper-1538051637377 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538051637377 {}#sppb-addon-wrapper-1538051637377 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1538051637377 #btn-1538051637377.sppb-btn-link {text-decoration:none;border-radius:0;}#sppb-addon-1538051637377 #btn-1538051637377.sppb-btn-link:hover,#sppb-addon-1538051637377 #btn-1538051637377.sppb-btn-link:focus {}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1538051637334{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1538051637366{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="195">
<div class="page-content">
<div id="section-id-1579370534465" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-6" id="column-wrap-id-1579370534482"><div id="column-id-1579370534482" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1579370534483" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534483" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a href="/supplements/health-beauty"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Mar-24-2020-HEALTH-page-001.jpg" alt="Health & Beauty" title="" loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534483 {
margin:0 0 30px 0;}
#sppb-addon-1579370534483 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534483 {
}
#sppb-addon-1579370534483.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534483 {}#sppb-addon-wrapper-1579370534483 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534483 {}#sppb-addon-wrapper-1579370534483 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534483 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534483 img{}}@media (max-width: 767px) {#sppb-addon-1579370534483 img{}}</style></div></div><div id="sppb-addon-wrapper-1579370534484" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534484" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a href="/supplements/out-n-about"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Apr-02-2020-OUTnABOUT-page-001.jpg" alt="Out 'n About" title="" loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534484 {
margin:0 0 30px 0;}
#sppb-addon-1579370534484 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534484 {
}
#sppb-addon-1579370534484.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534484 {}#sppb-addon-wrapper-1579370534484 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534484 {}#sppb-addon-wrapper-1579370534484 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534484 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534484 img{}}@media (max-width: 767px) {#sppb-addon-1579370534484 img{}}</style></div></div><div id="sppb-addon-wrapper-1579370534485" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534485" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a href="/supplements/weekender"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Apr-04-2020-WEEKEnder-page-001.jpg" alt="Weekender" title="" loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534485 {
margin:0 0 30px 0;}
#sppb-addon-1579370534485 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534485 {
}
#sppb-addon-1579370534485.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534485 {}#sppb-addon-wrapper-1579370534485 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534485 {}#sppb-addon-wrapper-1579370534485 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534485 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534485 img{}}@media (max-width: 767px) {#sppb-addon-1579370534485 img{}}</style></div></div></div></div></div><div class="sppb-col-md-6" id="column-wrap-id-1579370534486"><div id="column-id-1579370534486" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1579370534487" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534487" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Apr-01-2020-Kids-page-001.jpg" alt="The Kids Herald" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534487 {
margin:0 0 30px 0;}
#sppb-addon-1579370534487 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534487 {
}
#sppb-addon-1579370534487.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534487 {}#sppb-addon-wrapper-1579370534487 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534487 {}#sppb-addon-wrapper-1579370534487 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534487 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534487 img{}}@media (max-width: 767px) {#sppb-addon-1579370534487 img{}}</style></div></div><div id="sppb-addon-wrapper-1579370534488" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534488" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a href="/images/pdf/HR.pdf"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Mar-03-2020-Heineken-Regatta-Special-page-001.jpg" alt="40th SXM Heineken Regatta" title="" loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534488 {
margin:0 0 30px 0;}
#sppb-addon-1579370534488 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534488 {
}
#sppb-addon-1579370534488.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534488 {}#sppb-addon-wrapper-1579370534488 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534488 {}#sppb-addon-wrapper-1579370534488 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534488 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534488 img{}}@media (max-width: 767px) {#sppb-addon-1579370534488 img{}}</style></div></div><div id="sppb-addon-wrapper-1579370534489" class="sppb-addon-wrapper"><div id="sppb-addon-1579370534489" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Flipbook/Frontpages/Feb-19-2020-TeenTimes-page-001.jpg" alt="TeenTimes" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1579370534489 {
margin:0 0 30px 0;}
#sppb-addon-1579370534489 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1579370534489 {
}
#sppb-addon-1579370534489.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534489 {}#sppb-addon-wrapper-1579370534489 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1579370534489 {}#sppb-addon-wrapper-1579370534489 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1579370534489 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1579370534489 img{}}@media (max-width: 767px) {#sppb-addon-1579370534489 img{}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1579370534465{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1579370534482{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div></div></aside></div></div></div></section><section id="sp-bottom-top"><div class="container"><div class="container-inner"><div class="row"><div id="sp-bottom-top1" class="col-6 col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="109">
<div class="page-content">
<div id="section-id-1537530747646" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1537530747645"><div id="column-id-1537530747645" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1537530747649" class="sppb-addon-wrapper"><div id="sppb-addon-1537530747649" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-left "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/logo/logo.png" alt="The Daily Herald" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1537530747649 {
margin:0px 0px 20px 0px;}
#sppb-addon-1537530747649 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1537530747649 {
}
#sppb-addon-1537530747649.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1537530747649 {}}@media (max-width: 767px) {#sppb-addon-1537530747649 {}}</style><style type="text/css">#sppb-addon-1537530747649 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1537530747649 img{}}@media (max-width: 767px) {#sppb-addon-1537530747649 img{}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1578959616807{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959616806{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437913{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437912{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437919{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437917{box-shadow:0 0 0 0 #fff;}#column-id-1578959437918{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1537530747646{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1537530747645{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div></div></div><div id="sp-bottom-top2" class="col-6 col-lg-6 "><div class="sp-column "><a href="#" class="sp-scroll-up" aria-label="Scroll Up">
<span class="goto-top">Back To Top</span>
</a></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="container-inner"><div class="row"><div id="sp-bottom1" class="col-sm-col-sm-6 col-lg-4 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div class="custom">
<p>Copyright © 2020 All copyrights on articles and/or content of <a title="The Caribbean Herald N.V. dba The Daily Herald" href="https://web.archive.org/web/20191213131715/https://thedailyherald.sx/" rel="nofollow">The Caribbean Herald N.V. dba The Daily Herald</a> are reserved.</p>
<p><br />Without permission of The Daily Herald no copyrighted content may be used by anyone.</p></div>
</div></div></div></div><div id="sp-bottom2" class="col-sm-col-sm-6 col-lg-3 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="menu">
<li class="item-369"><a href="/delivery-policy">Delivery Policy</a></li><li class="item-370"><a href="/privacy-policy">Privacy Policy</a></li><li class="item-371"><a href="/terms-and-conditions">Terms and Conditions</a></li></ul>
</div></div></div></div><div id="sp-bottom3" class="col-lg-3 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="128">
<div class="page-content">
<div id="section-id-1578959437913" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1578959437912"><div id="column-id-1578959437912" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1578959437916" class="sppb-addon-wrapper"><div id="sppb-addon-1578959437916" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Website_core_images/ssl.png" alt="Comodo SSL" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1578959437916 {
margin:0 0 0 0;}
#sppb-addon-1578959437916 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1578959437916 {
}
#sppb-addon-1578959437916.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437916 {}#sppb-addon-wrapper-1578959437916 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1578959437916 {}#sppb-addon-wrapper-1578959437916 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1578959437916 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437916 img{}}@media (max-width: 767px) {#sppb-addon-1578959437916 img{}}</style></div></div></div></div></div></div></div></div><div id="section-id-1578959437919" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-6" id="column-wrap-id-1578959437917"><div id="column-id-1578959437917" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1578959437922" class="sppb-addon-wrapper"><div id="sppb-addon-1578959437922" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Website_core_images/mastercard.png" alt="mastercard.png" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1578959437922 {
margin:0 0 0 0;}
#sppb-addon-1578959437922 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1578959437922 {
}
#sppb-addon-1578959437922.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437922 {}#sppb-addon-wrapper-1578959437922 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1578959437922 {}#sppb-addon-wrapper-1578959437922 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1578959437922 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437922 img{}}@media (max-width: 767px) {#sppb-addon-1578959437922 img{}}</style></div></div></div></div></div><div class="sppb-col-md-6" id="column-wrap-id-1578959437918"><div id="column-id-1578959437918" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1578959437925" class="sppb-addon-wrapper"><div id="sppb-addon-1578959437925" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Website_core_images/visa.png" alt="visa.png" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1578959437925 {
margin:0 0 0 0;}
#sppb-addon-1578959437925 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1578959437925 {
}
#sppb-addon-1578959437925.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437925 {}#sppb-addon-wrapper-1578959437925 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1578959437925 {}#sppb-addon-wrapper-1578959437925 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1578959437925 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959437925 img{}}@media (max-width: 767px) {#sppb-addon-1578959437925 img{}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1578959616807{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959616806{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437913{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437912{box-shadow:0 0 0 0 #fff;}.sp-page-builder .page-content #section-id-1578959437919{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959437917{box-shadow:0 0 0 0 #fff;}#column-id-1578959437918{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div></div></div><div id="sp-bottom4" class="col-lg-2 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="129">
<div class="page-content">
<div id="section-id-1578959616807" class="sppb-section"><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1578959616806"><div id="column-id-1578959616806" class="sppb-column"><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1578959616810" class="sppb-addon-wrapper"><div id="sppb-addon-1578959616810" class="clearfix "><div class="sppb-addon sppb-addon-header sppb-text-center"><h2 class="sppb-addon-title">Hosted by</h2></div><style type="text/css">#sppb-addon-wrapper-1578959616810 {
margin:0 0 30px 0;}
#sppb-addon-1578959616810 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1578959616810 {
}
#sppb-addon-1578959616810.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959616810 {}#sppb-addon-wrapper-1578959616810 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1578959616810 {}#sppb-addon-wrapper-1578959616810 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1578959616810 h2.sppb-addon-title {margin: 0px 0px 30px 0px; text-transform: none; padding: 0px 0px 0px 0px; }</style></div></div><div id="sppb-addon-wrapper-1578959616813" class="sppb-addon-wrapper"><div id="sppb-addon-1578959616813" class="clearfix "><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/Website_core_images/540653-siteground-logo.jpg" alt="SiteGround" title="" loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1578959616813 {
margin:0 0 30px 0;}
#sppb-addon-1578959616813 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1578959616813 {
}
#sppb-addon-1578959616813.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959616813 {}#sppb-addon-wrapper-1578959616813 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1578959616813 {}#sppb-addon-wrapper-1578959616813 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1578959616813 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1578959616813 img{}}@media (max-width: 767px) {#sppb-addon-1578959616813 img{}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1578959616807{padding:50px 0px 50px 0px;margin:0px 0px 0px 0px;}#column-id-1578959616806{box-shadow:0 0 0 0 #fff;}</style> </div>
</div>
</div></div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="container-inner"><div class="row"><div id="sp-footer1" class="col-sm-6 col-lg-6 "><div class="sp-column "><span class="sp-copyright">© 2020 The Daily Herald. All Rights Reserved.</span></div></div><div id="sp-footer2" class="col-sm-6 col-lg-6 "><div class="sp-column "><ul class="social-icons"><li class="social-icon-facebook"><a target="_blank" href="https://www.facebook.com/heraldsxm" aria-label="facebook"><span class="fa fa-facebook" aria-hidden="true"></span></a></li></ul></div></div></div></div></div></footer> </div>
</div>

<div class="offcanvas-overlay"></div>
<div class="offcanvas-menu">
<a href="#" class="close-offcanvas"><span class="fa fa-remove"></span></a>
<div class="offcanvas-inner">
<div class="noscript">
<nav id="off-menu_213" class="off-menu_213 sm-menu ">
<div class="sm-levels">
<div class="sm-level level1"><dl class="level1">
<dt class="level1 off-nav-200 notparent first">
<div class="inner">
<div class="link"><a data-text="Home" href="/">Home</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-200 notparent first">
</dd>
<dt class="level1 off-nav-224 notparent">
<div class="inner">
<div class="link"><a data-text="Editorial" href="/editorial">Editorial</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-224 notparent">
</dd>
<dt class="level1 off-nav-227 notparent">
<div class="inner">
<div class="link"><a data-text="Islands" href="/islands">Islands</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-227 notparent">
</dd>
<dt class="level1 off-nav-205 notparent">
<div class="inner">
<div class="link"><a data-text="Regional" href="/regional">Regional</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-205 notparent">
</dd>
<dt class="level1 off-nav-204 notparent">
<div class="inner">
<div class="link"><a data-text="People" href="/people">People</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-204 notparent">
</dd>
<dt class="level1 off-nav-206 notparent">
<div class="inner">
<div class="link"><a data-text="U.S." href="/us">U.S.</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-206 notparent">
</dd>
<dt class="level1 off-nav-207 notparent">
<div class="inner">
<div class="link"><a data-text="International" href="/international">International</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-207 notparent">
</dd>
<dt class="level1 off-nav-208 notparent">
<div class="inner">
<div class="link"><a data-text="Business" href="/business">Business</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-208 notparent">
</dd>
<dt class="level1 off-nav-223 notparent">
<div class="inner">
<div class="link"><a data-text="Local Sports" href="/sport/local-sports">Local Sports</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-223 notparent">
</dd>
<dt class="level1 off-nav-222 notparent">
<div class="inner">
<div class="link"><a data-text="International Sports" href="/sport/international-sports">International Sports</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-222 notparent">
</dd>
<dt class="level1 off-nav-226 notparent">
<div class="inner">
<div class="link"><a data-text="Letter to the Editor" href="/opinion/letter-to-the-editor">Letter to the Editor</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-226 notparent">
</dd>
<dt class="level1 off-nav-251 notparent">
<div class="inner">
<div class="link"><a data-text="Subscriber Login" href="/subscriber/login-subscribers">Subscriber Login</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-251 notparent">
</dd>
<dt class="level1 off-nav-349 notparent">
<div class="inner">
<div class="link"><a data-text="Sign up!" href="https://subscribers.thedailyherald.sx">Sign up!</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-349 notparent">
</dd>
<dt class="level1 off-nav-231 notparent">
<div class="inner">
<div class="link"><a data-text="Notices & Events" href="/community/notices-events">Notices & Events</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-231 notparent">
</dd>
<dt class="level1 off-nav-233 notparent">
<div class="inner">
<div class="link"><a data-text="Obituaries" href="/community/obituaries">Obituaries</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-233 notparent">
</dd>
<dt class="level1 off-nav-232 notparent">
<div class="inner">
<div class="link"><a data-text="Vacancies" href="/community/vacancies">Vacancies</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-232 notparent">
</dd>
<dt class="level1 off-nav-235 notparent">
<div class="inner">
<div class="link"><a data-text="Out 'N About" href="/supplements/out-n-about">Out 'N About</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-235 notparent">
</dd>
<dt class="level1 off-nav-236 notparent">
<div class="inner">
<div class="link"><a data-text="Pic Page" href="/supplements/pic-page">Pic Page</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-236 notparent">
</dd>
<dt class="level1 off-nav-237 notparent">
<div class="inner">
<div class="link"><a data-text="Health & Beauty" href="/supplements/health-beauty">Health & Beauty</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-237 notparent">
</dd>
<dt class="level1 off-nav-238 notparent">
<div class="inner">
<div class="link"><a data-text="Kids" href="/supplements/kids">Kids</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-238 notparent">
</dd>
<dt class="level1 off-nav-239 notparent">
<div class="inner">
<div class="link"><a data-text="Weekender" href="/supplements/weekender">Weekender</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-239 notparent">
</dd>
<dt class="level1 off-nav-244 notparent">
<div class="inner">
<div class="link"><a data-text="Read Classifieds" href="/classifieds/read-classifieds">Read Classifieds</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-244 notparent">
</dd>
<dt class="level1 off-nav-245 notparent">
<div class="inner">
<div class="link"><a data-text="Order a Classifieds" href="/classifieds/order-a-classified">Order a Classifieds</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-245 notparent">
</dd>
<dt class="level1 off-nav-247 notparent">
<div class="inner">
<div class="link"><a data-text="Contact us" href="/contact-us/contact-info">Contact us</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-247 notparent">
</dd>
<dt class="level1 off-nav-248 notparent">
<div class="inner">
<div class="link"><a data-text="Masthead" href="/contact-us/masthead">Masthead</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-248 notparent">
</dd>
<dt class="level1 off-nav-249 notparent">
<div class="inner">
<div class="link"><a data-text="Copyright Statement" href="/contact-us/copyright-statement">Copyright Statement</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-249 notparent">
</dd>
<dt class="level1 off-nav-362 notparent">
<div class="inner">
<div class="link"><a data-text="Archive" href="http://www.thedailyherald.info/">Archive</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-362 notparent">
</dd>
<dt class="level1 off-nav-363 notparent">
<div class="inner">
<div class="link"><a data-text="PDF Archive" href="http://www.thedailyherald.info/subscribers/clients-files/">PDF Archive</a></div>
</div>
<div class="sm-arrow">
</div>
</dt>
<dd class="level1 off-nav-363 notparent">
</dd>
</dl></div>
</div>
</nav></div>
</div>
</div>
</body>
</html>